MySQL
已收录文章:5036篇
-
一、安装php7.1 #添加php源 sudo add-apt-repository ppa:ondrej/php #更新apt数据,载入php源数据 sudo apt update #安装php-fpm sudo apt install php7.1-fpm sudo apt install php7.1 二、安装nginx sudo apt install nginx 三、为laravel 5.5439 收藏
-
自己51cto的文章在这边引用下,已做记录。188 收藏
-
Mac电脑其实某些程度上来说没有Windows电脑那么方便,主要的一个原因就是在下载软件的时候,有各种限制。而且目前来说,支持Mac系统的流程图软件也并不是很多,虽然也有一些在线的流186 收藏
-
昔日庖丁解牛,未见全牛,所赖者是其对牛内部骨架结构的了解,对于MySQL亦是如此,只有更加全面地了解SQL语句执行的每个过程,才能更好的进行SQL的设计和优化。 当希望MySQL能够以更高175 收藏
-
环境 Centos7.4 工具 Xshell(远程终端模拟) FileZilla(给linux传输文件) 准备工作 1、 卸载MariaDB 注意:一定要将mariaDB包和自带mysql包卸载干净,否则安装时出现各种奇妙错误,导致失败。 rpm -qa | grep -i411 收藏
-
Python ORM and Utils python下的极简orm框架,核心思想,领域对象+仓库 地址:https://github.com/Dreampie/p... 1、特色 1、自动化的模型结构映射,不需要复杂的创建数据模型和数据库表结构直接的映射信息358 收藏
-
昨天手欠不小心误删除了Mysql自带的数据库,导致隔天用Navicat打开,各种的报错,无奈花了我2个小时的时间解决各种的Bug,在这里记录以下,以便以后又不小心犯了相同的错误 无法启动Mysql的365 收藏
-
加深下文件锁理论 flock—轻便的咨询文件锁定 说明 参数 handle 文件系统指针,是典型地由fopen()创建的resource(资源)。 operation operation可以是以下值之一: LOCK_SH取得共享锁230 收藏
-
解决过程 网上有很多解决办法,有的说重启navicat就好了,具体他也不知道为什么,我重启了也没有解决问题。有的说打开的的表格数量达到了限制,关点表格就好了,我的就开了两个表格,数443 收藏
-
使用 pymysql 读取记录的时候,如果对应的字段是 datetime 类型的话,pymysql 会把对应的字段转为 datetime 类型,而不在是字符串,为什么呢?如何实现的呢?其实很简单,mysql server 返回的 response 可446 收藏
-
代码 默认服务器配置入口文件是index.html,index.php等,织梦uploads文件夹中仅有index.php,遂直接运行index.php文件啊,源码如下: <?php /** 1. @version $Id: index.php 1 9:23 2010-11-11 tianya $ 2. @package137 收藏
-
首先找到你的MySQL配置文件my.cnf $ locate my.cnf > /etc/my.cnf 然后修改它, $ nano /etc/my.cnf 在[client]里增加三行: host = localhost user = root password = yourpassword 本来不需要这些操作,直接把用户名密码写312 收藏