MySQL
已收录文章:5036篇
-
大文件上传时,往往需要的处理时间会很长,同时可能会出现用户中途取消,网络断开等问题。使用HTML5的切片上传技术会有效改善大文件上传时的用户体验,基于Php Laravel后端框架和AetherUpload-L321 收藏
-
这一周线上碰到一个诡异的BUG。线上有个定时任务,这个任务需要查询一个表几天范围内的一些数据做一些处理,每隔十分钟执行一次,直至成功。通过日志发现,从凌晨5:26分开始到5:56任务362 收藏
-
问题描述在 HANA 数据库里面有个用户 SYS_XSA, 连接时总报错 authentication failed, 但是密码是刚改过的,肯定是对的,还有什么原因会导致无法连接数据库呢?SYS_XSA authentication failed SQLSTATE: 28000先装189 收藏
-
binlog 基本认识MySQL的二进制日志可以说是MySQL最重要的日志了,它记录了所有的DDL和DML(除了数据查询语句)语句,以事件形式记录,还包含语句所执行的消耗的时间,MySQL的二进制日志是事务安全272 收藏
-
作者:叶金荣,知数堂联合创始人 如何加载Jemalloc。 有时候,我们想采用Jemalloc代替glibc自带的lib库,或者如果想启用TokuDB引擎,则就必须启用Jemalloc才行了。 如果通过搜索引擎找到如何加载Jema173 收藏
-
1.查询当天 SELECT * FROM `article` WHERE to_days(`add_time`) = to_days(now()); 2.查询昨天 SELECT * FROM `article` WHERE to_days(now()) – to_days(`add_time`) = 1; 3.查询最近7天 SELECT * FROM `article` WHERE date_sub(curdate(), INTERVAL 7 DAY312 收藏
-
ZuulException REJECTED_SEMAPHORE_EXECUTION 是一个最近在性能测试中经常遇到的异常。查询资料发现是因为zuul默认每个路由直接用信号量做隔离,并且默认值是100,也就是当一个路由请求的信号量高于100188 收藏
-
I、参数 innodb_file_per_table OFF表的数据放在系统共享表空间,也就是跟数据字典放在一起ON每个 InnoDB 表数据存储在一个以 .ibd 为后缀的文件中,V5.6.6-默认1、建议ON,因为,一个表单独存储为一个326 收藏
-
问题: MySQL 在处理临时结果集(UNION 运算 / 聚合运算等)时,会用到内部临时表(internal temporary table)。那么内部临时表会使用多少内存呢? 实验: 我们先创建一个测试用的数据库, 然后准456 收藏
-
现在我们简单聊一下数据库中的悲观锁和乐观锁。 悲观锁 悲观锁正如其名称,比较悲观。总会认为:每当修改数据时,会有其他线程也会同时修改该数据。所以针对这种情况悲观锁的做法是:325 收藏
-
Foxnic-SQL (4) —— 增删改查(CRUD)概述通过Foxnic-SQL 做 CRUD 是一件非常简单的事情,Foxnic-SQL 分别提供了 Insert、Update、Selelct、Delete 四个类型做语句构建。当然,通过对象化的方式构建语句要比直接394 收藏
-
字符函数 [ lower(str) ]:返回字符串str变为小写字母 select lower('HelloWorld'); [ upper(str) ]:返回字符串str变为大写字母 select upper('HelloWorld'); [ concat(str_1,str_2) ]:返回结果为连接参数产生的字符串 select284 收藏