MySQL
已收录文章:5036篇
-
物理备份由存储数据库内容的目录和文件的副本组成,适用于大型数据库。优点是备份速度快,恢复速度快,体积小。如果数据库正在运行,需要先执行锁定,防止在备份期间更改数据库内容。265 收藏
-
安装Docker容器Docker 官方安装地址https://docs.docker.com/engin...第一步:安装yum-utils(管理repository及扩展包的工具,可提供yum操作性能)sudo yum install -y yum-utilssudo让普通用户具有普通管理元的权限执行操265 收藏
-
在数据库领域中有两个词很容易混淆,这就是“数据库”(database)和“实例”(instance)。作为常见的数据库术语,这两个词的定义如下。数据库:物理操作系统文件或其他形式文件类型的集265 收藏
-
Java#Spring#SpringBoot#MySql#reactor#webflux#数据库#新增#修改#查询#删除 Spring WebFlux Mysql 数据库新增、删除、查询、修改 视频讲解 : https://www.bilibili.com/vide...Employee.java package com.example.springwebfluxmysql; import265 收藏
-
基础篇 Day 1 01 | 基础架构:一条SQL查询语句是如何执行的? MySQL 可以分为 Server 层和存储引擎层两部分。 尽量使用长连接,避免内存过大没释放的办法 不要使用查询缓存 总结,sever层:连接265 收藏
-
【问题描述】 用户通过快速部署安装集群,没有安装 SAC 服务。所以问能否再单独安装 SAC 服务? 【解决办法】 在集群的所有机器上执行命令:“ps -ef | grep sdbom”,查看机器上是否有SAC服务进265 收藏
-
如果有一天你为公司拿到了很多应用商店的推荐位,带来了很多的用户,你感觉你已经用尽了你的力量,但是你的领导却说,我们的用户还是太少,我们需要翻倍的用户,你该怎么办? 你可能265 收藏
-
cmd命令错误报告5 这个错误报告是由于没有用管理员模式启动,权限不够导致的,用管理员模式启动就好了 cmd命令错误报告:error 1067 这个错误报告是没有配置MySql环境导致的,在path环境变量下新265 收藏
-
刚开始学习数据库操作,今天存数据时发现,保存的时候报错(Error 1292: Incorrect datetime value: '0000-00-00' for column 'deleted_at' at row 1) ,之后就搜索了下原因,是因为MySQL存日期时不允许出现这种格式265 收藏
-
当出现多个折现数据,echarts可以配置stack值使用堆积值还是单个值 option = { noDataLoadingOption: { text: '暂无数据', effect: 'bubble', effectOption: {effect: {n: 0}}, textStyle: {fontSize: 24} }, symbo265 收藏
-
2018.9.6更新:尝试了一下REST framework实现前后端分离,新的文章如下Django前后端分离之REST framework初试 2018.8.27更新:可另外用 restful API 实现前后端分离,这篇文章可能局限性太大,只是个人的入265 收藏
-
docker compose启动常用软件配置jenkinsmysqlpostgresqlredismongonginx#!/bin/bash mysql --protocol=socket -uroot -p$MYSQL_ROOT_PASSWORD <<EOSQL CREATE USER 'test'@'%' IDENTIFIED BY '123456'; create database test default charset utf8; grant all264 收藏